I was reviewing about how to enable globally on my system the usage of
libappindicator and I realized that we have multiple names for that in the tree.
"ayatana" is the only global one, while other packages are using "indicator",
"libindicate", "appindicator"...

Personally I would merge all them in only one, and I wonder if maybe "indicator"
or "appindicator" would be more meaningful for most users than "ayatana", what
do you think?


Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to