Nope! I've been on udev for quite a while now. And if one is using udev is it still necessary to populate /dev?
However for the moment I'm over that particular hump. I emerged baselayout-lite somewhere on the root server and copied /dev to my rootfs. Funny how the obvious never occurs to me until I post the question. :-) Thanks, Philippe On Monday, 17 October 2005 18:20, Mike Frysinger wrote: > On Monday 17 October 2005 03:57 pm, Philippe Clérié wrote: > > I'm fairly certain it's caused by the vserver environment. But > > is there some way around this? > > are you using devfs ? that's the only time ive seen those errors > ... -mike -- [email protected] mailing list
