On Fri, 25 Jul 2003, Douglas Russell wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On Friday 25 July 2003 3:35 pm, Alexander Futasz wrote:
> > On Thu, 24 Jul 2003 11:11:50 +0300 (IDT), Leonid Podolny wrote:
> > > I know this question was asked here at least dozen of times, but I
> > > still have the following problem. I have postfix-2.0.13-r1 installed,
> > > and every emerge -u world is trying to downgrade it to version 2.0.11.
> > > So I've put
> > >
> > > >=net-mail/postfix-2.0.13 to /etc/portage/packages.unmask, and it
> > >
> > > doesn't  help.
> >
> > Unfortunately this isn't how package.unmask works. See:
> > http://bugs.gentoo.org/show_bug.cgi?id=25041
> >
> > --
> > [EMAIL PROTECTED] mailing list
> 
> Does emerge -U world also try and downgrade it?

No, but it prevents the downgrade of _all_ packages, and I want the 
packages to be downgraded if needed, I only want to keep postfix.
             L.

--
[EMAIL PROTECTED] mailing list

Reply via email to