Daniel Quinn <gen...@danielquinn.org> wrote:

> Have any of you seen this before?  This is on a fresh install.  I
> can't get anything GNOME-based to install as it looks like
> gnome-keyring is bringing in an older version of gtk+ which somehow
> depends on gtk-engines-adwaita which in turn depends on gtk+.
> Details:
> * ACCEPT_KEYWORDS="~amd64"
> * Profile: gnome/systemd
> * No additional USE flags.
> # emerge -auDN --keep-going --with-bdeps=y @world

Have you tried to increase the backtrack value? 

Since the update process is dead slow anyway and I really don't care about a 
few minutes less ore more, I always use --backtrack=999. 


Reply via email to