alpine requires PAM?!

$ emerge -p alpine

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] sys-libs/pam-1.2.1  USE="berkdb cracklib pie -audit
-debug -nis -nls (-selinux) {-test} -vim-syntax"
[ebuild  N     ] sys-auth/pambase-20150213  USE="cracklib nullok
sha512 -consolekit -debug -gnome-keyring -minimal -mktemp -pam_krb5
-pam_ssh -passwdqc -securetty (-selinux) -systemd"
[ebuild  N     ] virtual/pam-0-r1
[ebuild  N     ] mail-client/alpine-2.00-r5  USE="chappa ipv6 passfile
smime ssl -doc -kerberos -ldap -nls -onlyalpine -spell -threads

I have a  PAM-free system. I've been using alpine 2.20 on Slackware
14.1 without PAM.
Is there a technical reason for forcing the use of PAM on gentoo?


Jorge Almeida

Reply via email to