1) Can you help me with installation of gcc 6.2.0 at Gentoo for amd64? I need it for the parallel computing. I tried to use ~amd64, but it is only gcc 5.4 there. And I did not find higher version in the layman's list (layman -L ).

2) Has it sense to update the kernel to the higher versions for gcc 6.2.0? If yes, what should be done firstly: gcc or kernel?

The computer will be used just for the openmp, mpi and gpu parallel computing experiments (before start the code at the clusters).


Reply via email to