On Tue, 18 Oct 2016 08:43:33 +0300, Maxim Reshetnyak wrote:

> 1) Can you help me with installation of gcc 6.2.0 at Gentoo for amd64?  
> I need it for the parallel computing. I tried to use ~amd64, but it is 
> only gcc 5.4 there. And I did not find higher version in the layman's 
> list (layman -L ).

6.2.0 is in the portage tree but keyword masked. To install it, add 
"~sys-devel/gcc-6.2.0 **" to /etc/portage/package.accept_keywords. Then
use gcc-config to enable it globally or call the 6.2.0 executable
directly when needed if you don't want to risk using it for system
compiles.


-- 
Neil Bothwick

The dark ages were caused by the Y1K problem.

Attachment: pgp7S9S97DXnq.pgp
Description: OpenPGP digital signature

Reply via email to