#5437: Nominatim problem
------------------------+-------------------------
  Reporter:  zdavaz     |      Owner:  geocoding@…
      Type:  defect     |     Status:  new
  Priority:  critical   |  Milestone:
 Component:  nominatim  |    Version:
Resolution:             |   Keywords:
------------------------+-------------------------

Comment (by mtmail):

 Hi,

 Which command or script are you running that produces this error?

 The releases including 2.5.1 don't use a build directory (and don't have
 that error message). Do you remember which version
 (http://www.nominatim.org/) you installed?

 When you run `git status`, does it say "Not a git repository"?

 What does `cat .git/modules/osm2pgsql/logs/HEAD` print? (It's OK if you
 don't have that file).

--
Ticket URL: <https://trac.openstreetmap.org/ticket/5437#comment:1>
OpenStreetMap <http://www.openstreetmap.org/>
OpenStreetMap is a free editable map of the whole world

_______________________________________________
Geocoding mailing list
Geocoding@openstreetmap.org
https://lists.openstreetmap.org/listinfo/geocoding

Reply via email to