Attention is currently required from: jolly, laforge. pespin has posted comments on this change by jolly. ( https://gerrit.osmocom.org/c/libosmo-sigtran/+/42807?usp=email )
Change subject: Add DSCP configuration support for server transport role ...................................................................... Patch Set 4: (3 comments) File src/ss7_xua_srv_vty.c: https://gerrit.osmocom.org/c/libosmo-sigtran/+/42807/comment/d855b1a2_441d372d?usp=email : PS3, Line 152: "ip-dscp " IP_DSCP_RANGE_STR, > Done Please also change the names of the functions and commands inside DEFUN_ATTR to adapt to the new name. File src/ss7_xua_srv_vty.c: https://gerrit.osmocom.org/c/libosmo-sigtran/+/42807/comment/1e025753_5d309d8b?usp=email : PS4, Line 167: NO_STR "Reset IP DSCP of Listener to default\n", The NO_STR usually means we write the next param the same way as in the positive case iirc. https://gerrit.osmocom.org/c/libosmo-sigtran/+/42807/comment/ca6be987_1207f686?usp=email : PS4, Line 256: vty_out(vty, " ip-dscp %u%s", xs->cfg.ip_dscp, VTY_NEWLINE); You missed updating the name here. -- To view, visit https://gerrit.osmocom.org/c/libosmo-sigtran/+/42807?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: comment Gerrit-Project: libosmo-sigtran Gerrit-Branch: master Gerrit-Change-Id: I35eab3672157c318616f51ee3042243aed263d4e Gerrit-Change-Number: 42807 Gerrit-PatchSet: 4 Gerrit-Owner: jolly <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: laforge <[email protected]> Gerrit-Reviewer: pespin <[email protected]> Gerrit-Attention: jolly <[email protected]> Gerrit-Attention: laforge <[email protected]> Gerrit-Comment-Date: Wed, 03 Jun 2026 13:28:50 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: jolly <[email protected]> Comment-In-Reply-To: pespin <[email protected]>
