Hello,

On Mon, Jun 22, 2015 at 9:48 PM, Alexander Rabtchevich
<alexander.v.rabtchev...@gmx.net> wrote:
> Hello
>
> I've just installed brand new Mint 17.2 Mate rc. It has GdkPixbuf version
> 2.30.7 and GIMP requires 2.30.8. Does it mean current development version of
> GIMP will not be available in Linux Mint?

I'm not sure what you are asking for. Since this is a development
version, it requires slightly late version of some libraries, and thus
sometimes not available on some distributions. It does not mean you
can't compile the dev version of GIMP, only that you may have to
compile some of the dependencies.
I am myself a GIMP dev, and I currently use Linux Mint (Linux Mint 17
Cinnamon 64-bit). So there are no problems: you can build GIMP there.

Or when you ask "available", do you mean like officially available?
GIMP 2.9 is a development version. Everyone is welcome to build it but
it is not deemed "stable", so it means you build at your own risk,
Also distributions are allowed to make packages for their users (it's
Free Software!), but it has been decided during the last GIMP meeting
that we won't ask for such packages officially. If distributions do
packages, they are responsible for these.

I hope I answered your question.
Regards,

Jehan

> With respect,
> Alexander Rabtchevich
> _______________________________________________
> gimp-developer-list mailing list
> List address:    gimp-developer-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
> List archives:   https://mail.gnome.org/archives/gimp-developer-list
_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to