Jehan Pagès wrote:

On Mon, Jun 22, 2015 at 9:48 PM, Alexander Rabtchevich
<> wrote:

I've just installed brand new Mint 17.2 Mate rc. It has GdkPixbuf version
2.30.7 and GIMP requires 2.30.8. Does it mean current development version of
GIMP will not be available in Linux Mint?
I'm not sure what you are asking for. Since this is a development
version, it requires slightly late version of some libraries, and thus
sometimes not available on some distributions. It does not mean you
can't compile the dev version of GIMP, only that you may have to
compile some of the dependencies.
I am myself a GIMP dev, and I currently use Linux Mint (Linux Mint 17
Cinnamon 64-bit). So there are no problems: you can build GIMP there.
Linux Mint 17.2 is going to be released in a week or two. Its Mate edition will not meet current GIMP requirements, at least the RC does not. Does Cinnamon edition contain enough version of GdkPixbuf from the box?

With respect,
Alexander Rabtchevich

gimp-developer-list mailing list
List address:
List membership:
List archives:

Reply via email to