Finally figured this out over the weekend.  Once i
compiled perl-5.6.1 single-threaded gimp also compiled.

Hm.  i still don't really get it.

b
<[EMAIL PROTECTED]>

On Wed, Aug 01, 2001 at 04:33:48PM -0400, ben soo wrote:
> i get the following errors when i try to compile Gimp 1.2.2 .
> It's been happening since 1.2.2-pre1, when i sent more or
> less this same report into the mailing list.
> 
> Not being a Gimp or perl guru, i've no idea what's going on;
> could someone give me some clues abt this so i can fix it?
> 
> i'm using
> 
> glibc     2.2.3
> make      3.79.1
> gcc       2.95.3
> perl      5.6.1
> Gtk-Perl  0.7007
> PDL       2.2.1
_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to