On Tue, Oct 02, 2001 at 07:34:27PM +0200, Sven Neumann wrote:
> Hi,
> we have tried to keep the CVS version of GIMP compileable with the 
> latest releases of GTK+ and friends as well as with the current state 
> of these modules in CVS. The latest (small) changes in glib break 
> source compatibility and since the glib version number has not yet 
> been incremented, I don't see a way to conditionalize the code so 
> that it works with both versions of glib. As a first solution, I'm
> posting a patch here for the people among you that follow CVS
> development of glib, pango, atk and gtk+. I'd like to know how many
> of you would prefer to have this changes applied to the gimp CVS 
> tree now and how many would prefer us to stay source compatible with 
> the latest glib, pango, atk and gtk+ development releases.

  To me, it looks like until the release of the first 2.0 version of
GTK+, it would be more logical to sync CVS gimp with CVS
glib-atk-pango-gtk+. So, please apply.

Anyhow, the GTK+ API should be frozen real soon now, no ?

Linux - Why use Windows, since there is a door?
Gimp-developer mailing list

Reply via email to