Hi,

Hubertus Krogmann <[EMAIL PROTECTED]> writes:

> hmm, what is that, gimp isn't using libjpeg ???
> 
> ldd /usr/local/bin/gimp
>         libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0x40035000)
>         libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0x40165000)
>         libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0x4019b000)
>         libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0x4019e000)
>         libdl.so.2 => /lib/libdl.so.2 (0x401c3000)
>         libXi.so.6 => /usr/X11R6/lib/libXi.so.6 (0x401c7000)
>         libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x401d0000)
>         libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x401de000)
>         libm.so.6 => /lib/libm.so.6 (0x402c1000)
>         libc.so.6 => /lib/libc.so.6 (0x402e3000)
>         /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)

of course it is not. You didn't believe we'd link against each and
every library, did you? Only the jpeg plug-in links against libjpeg,
the GIMP core itself knows nothing about JPEG. Please check 
/usr/local/lib/gimp/1.2/plug-ins/jpeg instead.


Salut, Sven
_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to