Robert L Krawitz <[EMAIL PROTECTED]> writes:

> Do you want to do anything about the print software for 1.2.4?  We've
> just released our 4.2.1 release, which is much better than the 4.0.5
> that you're using.

actually we wanted to integrate gimp-print-4.2 into gimp-1.3 first.
Then, with some experience, do the same change for 1.2. Until now we
haven't come around to do so. Perhaps we should indeed consider to
update gimp-print in the stable branch.

How do you suggest should we proceed? Should we depend on libgimpprint
or would it be a good idea to ship gimp-1.2.4 with the whole thing?

Salut, Sven

Gimp-developer mailing list

Reply via email to