Hi !

I have some problems, to "print" with gimp-1.3 and gimp-print.

Here is my setup:

I need >=gimp-print-4.3.18, because with my Epson Photo 950, this is the
only
driver, that gives very good printing results. (with CUPS/KDE...)

gimp-print-4.3.18 with option "--with-gimp" needs gimp-1.2 to compile, 
and installs a print plugin only for gimp-1.2, which doesn't work with
gimp-1.3.

So I compiled gimp-print-4.3.18 with "--without-gimp".

Now, If I compile gimp-1.3.17 with "--enable-print", the config script
searches
for gimpprint-config, which doesn't exists since gimp-print-4.3.5. If I fix
the
config script (use pkg-config instead), 
gimp-1.3.17 start compiling, and gives some errors about
missing/wrong headers from gimp-print !

Is there a way to get gimp-1.3.17 working with gimp-print-4.3.18 ??
Or are there plans to support goth, gimp-print-4.2 and 4.3 ??

Thanks 

Silvio Boehme


_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to