Hi Jeff,

Jeff Trefftzs wrote:
> As we are about to move to the next stage of gimpery, I have begun
> looking closely at my large collection of plug-ins, many of which I
> remember compiling with GIMP_ENABLE_COMPAT_CRUFT, and wondering how to
> make them usable again under the new regime.  Can anybody point me to a
> porting guide that identifies the changes needed to go from the old
> (well, present) api to that used in gimp-1.3.20 and up?

I have updated a few plug-ins to 1.3.x - but I have forgotten
exactly what needed to be done.

Could you point me to a plug-in to migrate, I will migrate it and
document what I do?


       David Neary,
       Lyon, France
Gimp-developer mailing list

Reply via email to