Daryl Lee <[EMAIL PROTECTED]> writes:

> I'm trying to build gimp-2.0prel.  I built glib-2.2.3, as evidenced by
> the output of "pkg-config --modversion glib-2.0".  But when I try to
> build both Pango and ATK, their configure scripts whine about not having
> a correct version of glib.  I've made sure PKG_CONFIG_PATH includes
> /usr/local/lib/pkgconfig, where a proper glib .pc file exists.  I just
> re-ran the glib configure/make/make check/make install drill, to no
> effect.  Any suggestions would be appreciated.

Most probably the newer version of glib is not found by the linker or
rather an older version is found instead. You should adjust your
linker path (either by adjusting LD_LIBRARY_PATH or, if you are on
Linux, by adding /usr/local/lib to /etc/ld.so.conf).

Did you google for this problem? Since it is asked about once per week
on gtk-list, I am pretty sure there are lots of hits.


Gimp-developer mailing list

Reply via email to