Nice to see the first tarball of the new round come out.  There are a couple of things 
I notice, though.  First, the INSTALL file says:

  2. You need to have installed GTK+ version 2.2.2 or better. Do not
     try to use an older GTK+ version (1.2.x), it will not work.
     GTK+-2.2 itself needs recent versions of GLib, Pango and ATK.
     Sources for these can be grabbed from
     GTK+-2.x and friends can be installed side by side with GTK+-1.2.
But this is incorrect, I believe -- GTK+2.4 is now needed.

Second, it is good that a strong warning about using a separate prefix
appears, but I fear that people will nevertheless miss it and then
be annoyed about having trashed their existing Gimp 2.0 installations.
Would it be too obnoxious to alter so that it does not
work unless --prefix=xxx is explicitly specified?

Concerning the same point, it might make things less confusing
if there is a suggestion of a good alternate prefix.  My own 
thought is to use /usr/local/gimp-2.1 as prefix.

  -- Bill

______________ ______________ ______________ ______________
Sent via the KillerWebMail system at

Gimp-developer mailing list

Reply via email to