Kenneth Simpson <[EMAIL PROTECTED]> writes:

> Hi - I'm trying to build gimp-2.0.5 on Solaris 8 with gtk+-2.4.10
> and I'm encountering problem with the gfig plugin not compiling.
> The compile error is enclosed.
> Also, I noticed gfig-stock.c is including 
>       #include "images/gfig-stock-pixbufs.h"
> which is an empty file.

The file is generated, so if it is empty, something is wrong with your
build setup. You probably got an error earlier that you didn't notice.

The file is generated using gdk-pixbuf-csource and the common cause of
this problem is that the pixbuf loader modules aren't installed
correctly. There should be a gdk-pixbuf.loaders file in the sysconf
directory of your gtk+ installation that points to the installed
pixbuf modules.

Gimp-developer mailing list

Reply via email to