Date: Mon, 20 Dec 2004 12:16:37 +1300
   From: Jonty <[EMAIL PROTECTED]>

   Is there a problem using gimp-print 5.0.0 with gimp 2.2, or is this
   a configure problem?

   checking for gimpprint-config... /usr/bin/gimpprint-config
   checking for GIMP-PRINT - version >= 4.2.0...
   *** GIMP-PRINT header files (version 5.0.0) do not match
   *** library (version 4.2.1)

The Print plugin distributed with the GIMP is based on the Gimp-Print
4.2 API, since we (Gimp-Print) didn't get to our 5.0 release in time
for the GIMP.  Therefore, what you should do is compile the GIMP
without a Print plugin and then build the Gimp-Print package to get
your print plugin.

Robert Krawitz                                     <[EMAIL PROTECTED]>

Tall Clubs International  -- or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for Gimp Print   --

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton
Gimp-developer mailing list

Reply via email to