Campbell Barton <[EMAIL PROTECTED]> writes:

> Hi, I havnt been able to run gimp since 2.3.1 (2.3.0 worked well -
> Apart from the useual development bugs)
> It always crashes on startup, even if I dont load data. But works if I
> load the gimp with no UI.
> Tried removing all the libgimp libs and my prefs for a fresh install
> but no good.

You are running gimp-2.3 linked against the libraries from gimp-2.2
(or 2.0). Fix your linker setup.

Gimp-developer mailing list

Reply via email to