On 7/5/05, Tor Lillqvist <[EMAIL PROTECTED]> wrote:
> lode leroy writes:
>  > ftruncate is not present in my version of mingw, so I changed it to make it
>  > compile.
> Why don't you upgrade to a more recent version then? (Or have they
> dropped their inline ftruncate() implementation in unistd.h from
> bleeding-edge versions?)

MinGW/MSYS comes in about 20 or so different packages, which can be
confusing to install.  Did you install everything binary from
MSYS/MinGW?  If not, then we might have to go figure out which
MinGW/MSYS components are prequesites to installing The GIMP.

Gimp-developer mailing list

Reply via email to