Hi,

"Jared Whiting" <[EMAIL PROTECTED]> writes:

> I am currently using GIMP 2.8 for GNU/Linux,

There is no such GIMP version (yet). What version are you really using?


Sven
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to