On Tue, Mar 11, 2008 at 2:04 PM, Andrei Simion <[EMAIL PROTECTED]> wrote:
> Hi,
>
>  I have the following problem: when calling gimp_patterns_get_list on the
>  Gimp server, version 2.2 I got an error:
>
>  "not enough arguments for function 'gimp_patterns_get_list'"
>
>  The function works on the Gimp server, version 1.2.
>
>  I checked here: http://hans.breuer.org/gimp/pdb/alphabetic.html and it
>  appears I can call it with no parameters.
>
>  Can somebody point to the list of functions that can be used on Gimp 2.2?
Yes. Use the pdb browser plugin found under /Xtns in the toolbox.

>
>  Thanks,
>  Andrei
>  _______________________________________________
>  Gimp-developer mailing list
>  Gimp-developer@lists.XCF.Berkeley.EDU
>  https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer
>
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to