Paul Langevin wrote:
> I've asked "script-fu" yahoo group where no-one seems to know the trouble.
> Can someone here tell me, please, why this script works perfectly well with
> Windows:MIT/GNU-Scheme and fails on Windows:Gimp2.4.4/TinyScheme ?

I had asked you for a more readable version of your script and was waiting for 
your reply. Now that you have provided it (to the gimp-devel list), I tried to 
run the script. It runs perfectly fine using TinyScheme directly. Since it 
doesn't work under GIMP using Script-Fu, it would seem there is a bug in the 
version of TinyScheme used in Script-Fu.

I would suggest you open a bug report about this problem. However, when you 
are creating the bug report, it would be better if you attach the expected and 
actual output from the script as an attachment instead of in the bug report 
itself. It will make the report easier to read. Also, add the readable version 
of the script (the one with the extra white-space) as an attachment. Don't 
forget to include the Script-Fu register blocks.

BTW, the menu register block isn't right. It should read something like:
(script-fu-menu-register "script-fu-exp-medit" "<Toolbox>/Xtns/Somewhere")

-- 
Cheers!

Kevin.

http://www.ve3syb.ca/           |"What are we going to do today, Borg?"
Owner of Elecraft K2 #2172      |"Same thing we always do, Pinkutus:
                                 |  Try to assimilate the world!"
#include <disclaimer/favourite> |              -Pinkutus & the Borg
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to