I am have followed the steps at
http://wiki.gimp.org/gimp/HowToCompileGimp/MicrosoftWindows to
sucessfully get and compile gimp within msys.

I have python 2.5 installed, and added its path to my $PATH variable,
and verified it works.

When I try to remove the --disable-python from the provided script (as
per the instructions) I fail.  here is the end of the trace:

checking for sendmail... no
checking for perl5... no
checking for perl... /c/perl/bin/perl
checking for a Python interpreter with version >= 2.5.0... python
checking for python... /c/Python25/python
checking for python version... 2.5
checking for python platform... win32
checking for python script directory... c:\Python25\Lib\site-packages
checking for python extension module directory... c:\Python25\Lib\site-packages
checking for headers required to compile python extensions... found
checking for PYGTK... no
configure: error:
*** Could not find PyGTK 2.10.4 or newer.
*** Please install it, or skip building the python scripting extension by
*** passing --disable-python to configure (but then you will not be able
*** to use scripts for GIMP that are written in Python).

In my c:\Python25\ directories it appears there is pygtk-2.10.6-1 (I
have verified the install log)
Any suggestion what path I need to add to get it seen?
Thanks in advance-

-Rob A>
Gimp-developer mailing list

Reply via email to