phanisvara das wrote:
> On Wednesday 13 January 2010 12:27:20 am Martin Nordholts wrote:
>>> Gtk:ERROR:gtkrbtree.c:1098:_gtk_rbtree_find_offset: assertion
>>> failed:  (tree)
>>> .gimp/bin/gimp-2.7: terminated: Aborted
>>> (script-fu:15893): LibGimpBase-WARNING **: script-fu:
>>> gimp_wire_read():  error
>>> -------------------------
>>> i don't seem to find any similar bug reports and am wondering if i 
>>> should file a bug, and if, against Script-Fu or libgimp?
>> It's neither Script-Fu nor libgimp. I suggest you file a bug report
>> on  GTK+ and attach a stack trace.
> excuse me if i'm dense, but how comes this error occurs when using GIMP 
> 2.7, but not with 2.6.8 on the same machine? it's the same plugins at 
> work, and the same version of GTK+.

It's ok. What version of GTK+ is this? One reason you get it in 2.7 but 
not 2.6.8 is that 2.7 uses the GTK+ API in a way that triggers the bug, 
while 2.6.8 does not.

  / Martin


My GIMP Blog:
"Best way to keep up with GIMP from git"
Gimp-developer mailing list

Reply via email to