On Tue, 2010-06-01 at 22:51 +0200, Jozef Legény wrote:

> The call to configure I use is :
> 
> ./configure --prefix=/opt/gimp-2.7 --disable-mmx
> 
> and the resulting error is
> 
> checking for jpeg_destroy_decompress in -ljpeg... yes
> checking for jpeglib.h... no (Can't include jpeglib.h)
> configure: error:
> *** Checks for JPEG library failed. You can build without it by passing
> *** --without-libjpeg to configure but you won't be able to use JPEGs then.

Well, did you add -I/opt/local/include to CPPFLAGS before calling the
configure script?


Sven


_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to