I've just tried compiling BABL, with similar results.

compiling GLib says, point blank,

You must have libtool >= 2.2 installed to compile GLib.
Install the appropriate package for your distribution,
or get the source tarball at http://ftp.gnu.org/gnu/libtool/

so, it looks like recent Arch Linux libtool setup is somehow FUBARed
(In a way I can't fix by recompiling+installing the official  source
over the top.)
Gimp-developer mailing list

Reply via email to