On Fri, Oct 22, 1999 at 08:27:12AM +0300, Mircea Damian <[EMAIL PROTECTED]> wrote:
> 
> Suggestions? (I patched the source to use the above but I know this is not
> right because it breaks 5.005_03 users)

This is indeed the wrong fix, the perl headers are expected to have a
define for that case.

Since the devel-5.005_61 version of perl does indeed have that define, and
that this has changed from the snapshot before, I guess the perl headers
are not in sync with the binary.

Since 5.005_61 is broken with respect to Carp.pm (and Gimp uses that
module), I'd suggest to use a stable version of perl (and yes, 5.005_50 to
5.005_59 worked fine...)

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to