Hi Simon 

In the new driver which I asume that you use the AlwaysCore is always on
:-). This is why you have trouble.

Cheers Olof

--

Olof Kylander  Frozenriver Digital Design   http://www.frozenriver.nu

Consultant at Sigma nBiT

Technical writer and coauthor of GUM (the Gimp User Manual)




On Sat, 30 Oct 1999, Simon Budig wrote:

> Hi all.
> 
> I have defined two active Areas on my tablet, one generates core-events,
> one not. See the part in the XF86Config.
> 
>     SubSection "WacomStylus"
>         Port            "/dev/ttyS0"
>         DeviceName      "Stylus Pen 2"
>         Mode            Absolute
>         Suppress        10
>         Serial          2564817921
>         TopX            0
>         TopY            0
>         BottomX         15240
>         BottomY         12180
>         # AlwaysCore
>     EndSubsection
> 
>     SubSection "WacomStylus"
>         Port            "/dev/ttyS0"
>         DeviceName      "Stylus Pen 2"
>         Mode            Absolute
>         Suppress        10
>         Serial          2564817921
>         TopX            15240
>         TopY            12180
>         BottomX         20320
>         BottomY         16240
>         AlwaysCore
>     EndSubsection
> 
> 
> >From the X-Server point of view it works as expected. But the idea
> was: I want to use the bigger area in the top left corner in Window-Mode
> and the bottom Left corner as Quickpoint-area. The Problem is:
> Gimp detects two different devices with the same name. So it is impossible
> for me (without a mouse or using the menus) to change the "windowed"
> Pen to another tool, because the Quickpoint-Area is an own extended
> device.
> 
> Is it possible for Gimp to treat two XInput-Devices as the same
> "Gimp-"Device?
> 
> Bye,
>         Simon
> 
> -- 
>       [EMAIL PROTECTED]       http://www.home.unix-ag.org/simon/
> 

Reply via email to