On Tue, 2 May 2000, Pierre Rochefort <[EMAIL PROTECTED]> wrote:
> I got the sources out of CVS and tried to compile. I have Glib 1.2.6 
> installed and it used to work fine (up until this morning). Has the 
> requirement changed in regards to Glib?

Yes.  The current version of the Gimp requires glib-1.2.7 and
gtk+-1.2.7.  It is very likely that the final release will require
gtk+-1.2.8 (not released yet) because some dnd bugs have been fixed
recently in gtk.


Reply via email to