Thus spoke Raphael Quinet
> almost everybody.  Actually, I would like to know if there is anybody
> who does *not* have this problem.
> Here is how to test it:
> - Type "make" once.
> - Type "make" a second time.  If *anything* is rebuilt (specifically,
>   libgimp/libgimpi.a and app/gimp), then you are affected by the bug.

Just FYI - I've seen this for quite some time but didn't realize it was a
problem till I tried to figure out why it didn't work across NFS.  In my
case, I run "make" and "make install" (the latter as root, which exposes
the rebuild issue on the NFS mounted partition).  I primarily noticed that
perl rebuilds that .po~ file (something like that), but only because it
happened to be one of the last things done during the install and happened
to still be visible in the xterm.  If you sit and watch the "make install"
you'll see it build other things.
Michael J. Hammel                               The Graphics Muse 
[EMAIL PROTECTED]            
He doesn't have ulcers, but he's a carrier.
-- From a real employee performance evaluation.

Reply via email to