Marc Lehmann wrote:

> PDL tries to support all of OpenGL, without much autodetection, causing
> problems like these very often, unfortunately. you can also build PDL
> without opengl support, of course.

Thanks, but the PDL problem seems to have been solved by the patch I was given. 

> 
> > Gimp object version 1.18 does not match bootstrap parameter 1.2 at
> > /usr/local/lib/perl5/site_perl/5.6.0/sun4-solaris/Gimp.pm line 20.
> 
> Some terrible installation problem must have happened. The shared object
> installed for gimp-perl is version 1.18 (about 12 months old), while the
> Gimp.pm file uses version 1.2.

I did wonder if this was the problem, but soon dismissed it as I don't seem to have the
sources for version 1.18 on my disk. I tend to keep old source files around, as I've a
reasonable amount of disk space (40 Gb) for a home computer, with quite a bit spare.
Perhaps I did at one time have version 1.18. but I only seem to have sources for 
versions
1.0.4, 1.1.14, 1.1.19, 1.1.25 and now 1.1.26. Anyway, I'll try to find the old file 
that
seems to be causing the problem. 


-- 
Dr. David Kirkby Ph.D,
Senior Research Fellow,
Department of Medical Physics, University College London, 
11-20 Capper St, London, WC1E 6JA.  
Tel: 020 7209 6406       Fax: 020 7209 6269
email: [EMAIL PROTECTED] web page: http://www.medphys.ucl.ac.uk/~davek
Amateur radio callsign: G8WRB

Reply via email to