(I hope that this message isn't sent twice)

I want to report that I found two errors with my configuration on the 1.1.29

1) -lintl is missing for shared libraries version in perl
in the directory gimp-1.1.29/plug-ins/perl/Gimp I corrected the Makefile

Is it possible to include it when 'configure' run?

2) during configure process I have the same error message than with 1.1.28:

checking for PDL support... yes
checking for PDL include path...
checking for PDL typemap...
building embedded perl module... no
writing Gimp/Config.pm... ok
Checking if your kit is complete...
Warning: the following files are missing in your kit:
Please inform the author.

<regisr>       [EMAIL PROTECTED]     http://regisr.regix.com/
Le mag: http://www.regix.com/

Reply via email to