I have been trying to port a plug-in that I have been writing to the latest
gimp, but I have been having troubles.

Firstly a lot of the constants that were defined in 1.18 are no longer defined
in 1.20 for example RGB.  Is this a deliberate change, I find it a strange
thing to remove from the header.  What approach should I be using to deal with

I have also had problems with the plug-ins executing because the libgimp.o...
file could not be found.

I even got this problem when I removed one of the standard plugins and tried to
reinstall it with gimptool

As all the plug-ins in are running correctly in the main gimp I must be doing
something wrong.  Can anyone help?

I have been working with out any problems at all with 1.18 for some time.

David Rohde

Reply via email to