Using 2.6.11 on a Slackware 13.37 system. I have documentation
located in /usr/doc/gimp-2.6.11. but when I attempt to access the
Gimp manual I get this message:
Could not open '' for reading: 
Operation not supported

Perhaps you are missing GIO backends and need to install GVFS?

ON further investigation these seem to be Gnome packages. Not
everyone uses Gnome. So this seems to be an unnecessary
dependency. I run KDE and XFCE, not Gnome. And my experience is
that if I download one package it will require something else

The ftp versions seem to be related to 2.6.0, not 2.6.11

Is there a way to install or access current documentation without
getting involved with loading a bunch of Gnome packages? 

John Culleton
Free list of books for self-publishers:

"Create Book Covers with Scribus"
gimp-user-list mailing list

Reply via email to