Hi,

Unfortunately it looks like people update translations in the gimp-2-8
branch based on translations from the master branch. This is utterly,
utterly wrong :)

We are removing and replacing bits of GIMP in Git master _all the
time_, _especially_ the filters (which are being gradually replaced
with GEGL operations). Therefore you are making your own life only
more complicated .

We suggest you to stick with the gimp-2-8 branch for the time being
until we recommend translating the master branch. We will send a
special announcement about that (and it's not going to be tomorrow,
next week or next month).

In case you already replaced the translation in gimp-2-8, we suggest
you to fetch an older version and use it for further updates in that
branch.

If you have questions, please ask :)

Alexandre Prokoudine
http://libregraphicsworld.org
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to