Hi

I am trying to install version 2.8.0 on a Windows XP SP2 machine. Unfortunately 
I can't update the machine to SP3 as it breaks the machine. I am trying to fix 
this but it is not easy. Does Gimp actually require SP3 or is it just the 
installer. If it is just the installer then is there any way to work around 
this?

Thanks
Al.
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to