On Tue, Sep 11, 2012 at 1:45 PM, Maarten De Munck wrote:

> If you are really really annoyed by this behaviour, use 2.6, start a
> fork, ask/pay someone to start a fork for you, use another image
> editor, ...,

No need to. There already is a fork.

https://github.com/mskala/noxcf-gimp

Alexandre Prokoudine
http://libregraphicsworld.org
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to