Dear Alexandre and Jehan:

My tablet is "np10 10.1 tablet PC" :
http://www.yiynova.com/En/proddetails.php?proid=8&clsid=4?%3E
I am a Debian Linux user, the tablet screen and pen was well supported by
Linux kernel (3.2.0) and Xorg(1.12.1.902), I posted the /var/log/Xorg.0.log
at the end of this mail.

I had checked the setting in Input device, the input device (pen) of this
tablet had been set as "Screen" mode, and I can drawing with pen pressure,
So I think the tablet and pen was enabled in Gimp.

In Gimp 2.4.7, this "No response" problem only happened in the second time
I opened and tried to type filename in "Save dialog". The reproduce
procedure is:
(1) File > New > Creat a new Image
(2) Draw anything on the image and Save it as XXX.xcf by clicking virtul
keyboard on screen with tablet pen. Everything is OK so far.
(3) Clicking "File > Save as" with then pen, then you will see the "Save
as" dialog do not accept any clicking or operation form the tablet pen, but
the "Save as" dialog still accepted other input like usb keyboard or mouse
if they were available.

Besides, I found, in Gimp-2.6, "sometimes" the toolbox became "unclickable"
for tablet pen, but drawing in the image window with the tablet pen still
worked fine at the same time. It happened randomly,  I cannot find the rule
so far. After searching on Google, I guess this gimp-2.6 problem is similar
to this bug report:
https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/556670


Do I need to offer any information?
Thank you so much :)

Regards,
Minhsien

---
The  following information of this tablet device in /var/log/Xorg.0.log was:
[    14.811] (II) config/udev: Adding input device
WALTOP             Tablet     (/dev/input/event1)
[    14.811] (**)          WALTOP             Tablet    : Applying
InputClass "evdev tablet catchall"
[    14.811] (II) Using input driver 'evdev' for '
WALTOP             Tablet    '
[    14.811] (**)          WALTOP             Tablet    : always reports
core events
[    14.811] (**) evdev:          WALTOP             Tablet    : Device:
"/dev/input/event1"
[    14.811] (--) evdev:          WALTOP             Tablet    : Vendor
0x172f Product 0x5a
[    14.811] (--) evdev:          WALTOP             Tablet    : Found 1
mouse buttons
[    14.811] (--) evdev:          WALTOP             Tablet    : Found
absolute axes
[    14.811] (--) evdev:          WALTOP             Tablet    : Found x
and y absolute axes
[    14.811] (--) evdev:          WALTOP             Tablet    : Found
absolute tablet.
[    14.811] (II) evdev:          WALTOP             Tablet    :
Configuring as tablet
[    14.811] (**) evdev:          WALTOP             Tablet    :
YAxisMapping: buttons 4 and 5
[    14.811] (**) evdev:          WALTOP             Tablet    :
EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    14.811] (**) Option "config_info"
"udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.0/input/input1/event1"
[    14.811] (II) XINPUT: Adding extended input device "
WALTOP             Tablet    " (type: TABLET, id 10)
[    14.812] (II) evdev:          WALTOP             Tablet    :
initialized for absolute axes.
[    14.812] (**)          WALTOP             Tablet    : (accel) keeping
acceleration scheme 1
[    14.812] (**)          WALTOP             Tablet    : (accel)
acceleration profile 0
[    14.812] (**)          WALTOP             Tablet    : (accel)
acceleration factor: 2.000
[    14.812] (**)          WALTOP             Tablet    : (accel)
acceleration threshold: 4
[    14.813] (II) config/udev: Adding input device
WALTOP             Tablet     (/dev/input/mouse0)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to