Newbie here. I am running a Mac OS X version 10.5.8. I recently downloaded the most recent version of Gimp but unfortunately it wasn't compatible with my operating system. I have been unable to find an older working version. Could someone please provide a link and email it to met at larry_mend...@yahoo.com


Much appreciated
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to