HI
I am using GIMP 2.8.2 and cant use FX-Foundry->Layer Effects->Drop
Shadow functionality, i keep getting this error.
"Plug-In 'Drop Shadow' left image undo in inconsistent state, closing open
undo groups"

I followed the Gimp tutorial http://gimp-tutorials.net/volks-logo-tutorial

Can anybody please advice, or help?

Operating System: Ubuntu 12.04
Gimp Version 2.8.2

Thank You
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to