On 1/27/2013 7:13 PM, Partha Bagchi wrote:
Hi Christen,

Can you tell me how you tried to run it? All the information you can provide would be helpful. In the meantime, I am going to download the plugin and see what the issue is.

Thanks,
Partha



On Sun, Jan 27, 2013 at 5:49 PM, Christen Anderson <christenanderson1...@gmail.com <mailto:christenanderson1...@gmail.com>> wrote:

    Hi everyone,
    Running gimp 2.9 (Partha's build) on Windows Vista 32-bit.

    I downloaded and installed the "HDR tone mapping plugin" from
    http://registry.gimp.org/node/24310
    But when I try to run it, I get the following error message:

    An error occurred running python_fu_feca_hdr
    TypeError: 'NoneType' object is not subscriptable

    Under "More Information" I see:

    Traceback (most recent call last):
      File "C:\Program Files\Gimp-2.9\lib\gimp\2.0\python\gimpfu.py",
    line 699, in response
        dialog.res = run_script(params)
      File "C:\Program Files\Gimp-2.9\lib\gimp\2.0\python\gimpfu.py",
    line 361, in run_script
        return apply(function, params)
      File "C:\Program
    Files\Gimp-2.9\lib\gimp\2.0\plug-ins\feca_hdr.py", line 114, in
    python_feca_hdr
        pixeln = pfn.get_pixel(col, row)
      File "C:\Program
    Files\Gimp-2.9\lib\gimp\2.0\plug-ins\feca_hdr.py", line 55, in
    get_pixel
        return self.tile[coloff, rowoff]
    TypeError: 'NoneType' object is not subscriptable


    Any ideas what could cause this?

    tia,
    Christen


Hi Partha,
Sorry for the delayed response. I just dropped the .py file in my plug-ins folder (C:\Program Files\Gimp-2.9\lib\gimp\2.0\plug-ins), booted Gimp, and selected Python-Fu --> Render --> HDR Tone Mapping. I ran the plugin with the default values and got the error message.

~Christen


--
Behind the Feather Curtain <https://feathercurtain.wordpress.com/>
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to