Hm... are you sure you sent me the right file? It's displaying the same behavior whenever I try to use it...
And it is still located under Python-Fu/Render/HDR Tone Mapping...

On 1/28/2013 7:06 PM, Partha Bagchi wrote:
Oh, BTW, I didn't like the fact that the original created a whole new menu item. This version will be located at
Filters -> Enhance -> HDR tone mapping

On Mon, Jan 28, 2013 at 9:04 PM, Partha Bagchi < <>> wrote:

    Hi Christen,

    Can you delete the version you downloaded and use the attached

    Just unzip into the plugin directory as you did before.

    Note that as of Gimp 2.9, the location of your personal directory
    has changed. On Windows 7 it is
    C:\Users\Username\AppData\Roaming\GIMP\2.9. I don't know the
    location on Vista.

    Please let me know if this does not work for you or you get any


    On Mon, Jan 28, 2013 at 2:04 PM, Christen Anderson
    <>> wrote:

        On 1/27/2013 7:13 PM, Partha Bagchi wrote:
        Hi Christen,

        Can you tell me how you tried to run it? All the information
        you can provide would be helpful. In the meantime, I am going
        to download the plugin and see what the issue is.


        On Sun, Jan 27, 2013 at 5:49 PM, Christen Anderson
        <>> wrote:

            Hi everyone,
            Running gimp 2.9 (Partha's build) on Windows Vista 32-bit.

            I downloaded and installed the "HDR tone mapping plugin"
            But when I try to run it, I get the following error message:

            An error occurred running python_fu_feca_hdr
            TypeError: 'NoneType' object is not subscriptable

            Under "More Information" I see:

            Traceback (most recent call last):
              File "C:\Program
            Files\Gimp-2.9\lib\gimp\2.0\python\", line 699,
            in response
                dialog.res = run_script(params)
              File "C:\Program
            Files\Gimp-2.9\lib\gimp\2.0\python\", line 361,
            in run_script
                return apply(function, params)
              File "C:\Program
            Files\Gimp-2.9\lib\gimp\2.0\plug-ins\", line
            114, in python_feca_hdr
                pixeln = pfn.get_pixel(col, row)
              File "C:\Program
            Files\Gimp-2.9\lib\gimp\2.0\plug-ins\", line
            55, in get_pixel
                return self.tile[coloff, rowoff]
            TypeError: 'NoneType' object is not subscriptable

            Any ideas what could cause this?


        Hi Partha,
        Sorry for the delayed response. I just dropped the .py file in
        my plug-ins folder (C:\Program
        Files\Gimp-2.9\lib\gimp\2.0\plug-ins), booted Gimp, and
        selected Python-Fu --> Render --> HDR Tone Mapping. I ran the
        plugin with the default values and got the error message.


-- Behind the Feather Curtain <>

        gimp-user-list mailing list <>

Behind the Feather Curtain <>
gimp-user-list mailing list

Reply via email to