On 06/10/2013 09:31 AM, Bettina K. Lechner wrote:
> Hi everyone,
>
> I tried to load an image of a webpage in GIMP by using File > Create >
> from Webpage. But it doesn't work.
>
> And it seems I am not alone:
> http://gimpchat.com/viewtopic.php?f=4&t=5920
>
> (same here: no matter which page I try to load I get just a grey loooong
> "empty" picture)
>
> I am using GIMP 2.8.4 under Win8.
>
> In my Mac-Version the command is not even there.
>
> Are there plans to "repair" this? Or does it work in your versions?
>
>
> Thanks
> Tina
>
Wow, I didn't even know this functionality existed!  :)  I just tried it
on Ubuntu 13.04 Linux (64-bit) with GIMP 2.8.4 and I was able to load
www.gimp.org just fine and www.apple.com just fine.  www.thx.com didn't
load at all, for whatever reason.  In the thread you cited, another
Windows user did indicate the function worked for them (post #9).  Since
they are using an older version of GIMP, maybe something regressed.

Peace...

Tom

-- 
/When we dance, you have a way with me,
Stay with me... Sway with me.../
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to