Hi everyone ! First time posting here.

I recently bought a new MacBook (Mountain Lion 10.8.4) and I decided to install
GIMP, since I used it a lot on my former computer. I installed it from the
website, but when I open GIMP, I have a problem with the toolbox. When I try to
pick a tool, I get the tool that is 4 tools below. I don't know if I am being
clear : when I try to click on "rectangular selection", for instance, it selects
"compass" instead ! It works great except for that, but it is really annoying,
and I cannot select the tools that are at the top op the toolbox with my mouse.
I tried deleting GIMP and reinstalling it, tried both versions that are
available for download, waited a few days and tried again but always the same
problem.

Has any of you ever had that problem ? How can I do to get my toolbox to work
normally ? Or should I try downloading an older version of GIMP ?

Thank you for reading !

-- 
mauricemaurice (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to