Recently got a new computer, and one of the first things I did was to upload 
the latest GIMP. My Wacom Bamboo Pen tablet doesn't work completely with it. 
EVERYTHING worked perfectly on my old computer (Windows 7, Gimp 2.6, same 
tablet). I currently have Windows 8, Gimp 2.8, same tablet. After removing 2.8 
at one point, I tried 2.6 again...hoping it would work then...nope. I've also 
downloaded the most recent tablet driver from Wacom...still nothing. What 
happens is that the program opens and I'm able to actually move the pen around 
the tablet and have the mouse and clicking options. I'm able to "paint". 
BUT...I'm not able to change pressure settings, which is highly important for 
what I need. I've gone through the all of the forums I could find on this. Most 
say to go through Edit; Preferences; Input Devices, and make sure that the 
tablet is selected. It doesn't even show up there. 
I'm just about at my wit's end now....and I NEED to get some commissions done.
gimp-user-list mailing list
List address:
List membership:

Reply via email to