>Depends on your Linux distribution.
>E.g. you may have to override an "obsoletes."
>Or maybe you're using Microsoft Windows or Mac OS X?

Old thread, but I have the same question, and do not comprehend clearly the
solutions suggested here.
I am running Ubuntu 13.10, and would like to install the experimental version
Gimp 2.9.1 alongside 2.8.8.

Can you tell me exactly what I need do to make certain that 2.9.1 installs in a
different directory, etc.



Carusoswi (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to